【通达信指标】难得一见的成交量副图公式源码

【通达信指标】难得一见的成交量副图公式源码

两市小幅高开后分化,创业板指涨逾1%,沪指横盘震荡。今日大发1分快三股有明显回暖,早盘虚拟现实概念走高,光刻胶、人工智能等概念股轮番走强;午后银行、券商等权重金融股小幅拉升,数字货币概念有所回落;个股方面整体涨多跌少,涨停家数至50家。

盘面上,华为发布VR Glass,虚拟现实概念开盘走强,恒信东方(300081)、佳创视讯(300264)等数只个股先后涨停;银行、券商等金融股午后小幅拉升,宁波银行翻红;龙头股牧原股份(002714)业绩预增,逼近涨停,带动养殖业板块走强;光刻胶板块走强,江化微(603078)直线封板,永太大发1分快三(002326)触板;数字货币概念反弹,金冠股份(300510)率先涨停;白酒概念早盘下挫,金种子酒(600199)一度跌逾5%。

通达信难得一见的成交量副图公式源码

周换:SUM(V/CAPITAL*100,5),NODRAW,COLORMAGENTA;

预测:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,VOL),NODRAW;

STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,预测,0,-1,-1),COLOR00C0C0;

持币:IF(SAR(10,2,20)>=H,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORGREEN;

持股:IF(SAR(10,2,20)<=L,SAR(10,2,20),DRAWNULL),CIRCLEDOT,COLORMAGENTA;

JJ:=(HIGH+LOW+CLOSE)/3;

QJ9:=AMOUNT/IF(HIGH=LOW,4,HIGH-LOW);

TD1:=QJ9*(MIN(OPEN,CLOSE)-LOW);

XD1:=QJ9*(JJ-MIN(CLOSE,OPEN));

XD2:=QJ9*(HIGH-MAX(OPEN,CLOSE));

TD2:=QJ9*(MAX(CLOSE,OPEN)-JJ);

日净:((TD1+XD1)-(TD2+XD2))/10000,NODRAW;

周净:SUM(日净,5),NODRAW;

QJ0:=(HIGH+LOW+CLOSE)/3;

QJ1:=IF(HIGH=LOW,1,HIGH-MAX(OPEN,CLOSE));

QJ2:=IF(HIGH=LOW,1,MAX(CLOSE,OPEN)-QJ0);

QJ3:=IF(HIGH=LOW,1,MIN(OPEN,CLOSE)-LOW);

QJ4:=IF(HIGH=LOW,1,QJ0-MIN(CLOSE,OPEN));

QJ5:=VOL/(IF(HIGH=LOW,4,HIGH-LOW));

特大:QJ4*QJ5,NODRAW;大单:QJ3*QJ5,NODRAW;

中单:QJ1*QJ5,NODRAW;小单:QJ2*QJ5,NODRAW;

AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

买量:=IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),LINETHICK0;

卖量:=IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORCYAN;

主力净流入:MA(买量+卖量/2,3)*AMO/V/100000000,COLORYELLOW,LINETHICK1;

量〗:VOL,NODRAW,VOLSTICK;

STICKLINE(V>=3*REF(V,1),V/3,V/3,3.9,0),COLORGREEN;

STICKLINE(V>=2*REF(V,1),V/2,V/2,3.9,0),COLORYELLOW;

DRAWLINE(V>=HHV(V,30),V,V<=LLV(V,10),HHV(V,6),1),COLORFFCCCC;

VAR7:=(HIGH - LOW);

VAR8:=ABS((OPEN - CLOSE));

VAR9:=(HIGH - IF((CLOSE > OPEN),CLOSE,OPEN));

VAR10:=(IF((CLOSE > OPEN),OPEN,CLOSE) - LOW);

VAR11:=((VAR8 / VAR7) * VOL);

VAR12:=((VAR9 / VAR7) * VOL);

VAR13:=((VAR10 / VAR7) * VOL);

VAR14:=IF(((VOL / CAPITAL) > 0.001),1,EXP(ABS(LOG(((VOL / CAPITAL) * 100)))));

VARA:=(((CLOSE - MA(CLOSE,5)) / MA(CLOSE,5)) * 100);

VARB:=(((MA(CLOSE,5) > MA(CLOSE,10)) AND (MA(CLOSE,10) > MA(CLOSE,30))) AND (MA(CLOSE,30) > MA(CLOSE,60)));

VARC:=((MA(CLOSE,5) < MA(CLOSE,10)) AND (MA(CLOSE,10) < MA(CLOSE,30)));

VARD:=REF(CLOSE,1);

DRAWTEXT(((VAR14 > 2) AND (VOL < (MA(VOL,5) / 2))),V-15000,"◆"),COLORFB2DFB;

DRAWTEXT(((VAR14 > 2) AND (VOL < (MA(VOL,5) / 2))),V+59000,"地"),COLORFB2DFB;

换手率:=((VOL / CAPITAL) * 100);

DRAWTEXT((((VOL / REF((SUM(VOL,5) / 5),1)) >= 2) AND (换手率 > 1)),(V+55000),"变"),COLORFFFFCC;

量:=IF((CLOSE > 200),(VOL / 1000000),(VOL / 100)), LINETHICK0;

振幅:=(((HIGH - LOW) / LOW) * 100);

DRAWTEXT(VAR12>VAR11 AND VARA>2 AND VAR12>VAR13 AND CLOSE>MA(CLOSE,5) AND CLOSE>MA (CLOSE,30) AND HIGH>MA(CLOSE,60) AND VOL>MA(VOL,5) AND VAR12>=MA(VOL,5),V+5000,"高"),COLORGREEN;

DRAWTEXT(VAR13>VAR11 AND VAR13>VAR12 AND VARA<-2 AND CLOSE<MA(CLOSE,30) AND VAR13<MA (VOL,5)/2 AND MA(VOL,5)<MA(VOL,10),V+5000,"低"), COLORYELLOW;

LC1:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-LC1,0),6,1)/SMA(ABS(CLOSE-LC1),6,1)*100;

抓大牛:CROSS(RSI1,11);

DRAWTEXT(抓大牛,V+55000,"抓"),COLORRED;

EMA13:=EMA(C,13),COLORFF8080;

DRAWTEXT(CROSS(HIGH,EMA13),V+5000,"底"),COLORYELLOW;

A01:=DYNAINFO(7);

A03:=BARSCOUNT(CLOSE);

A04:=(SMA((CLOSE / HHV(HIGH,120)),3,1) * 100);

A05:=IF((A03 > 20),A04,0);

A06:=IF((LOW > A01),0,IF((HIGH < A01),1,(((A01 - LOW) + 0.009) / ((HIGH - LOW) + 0.009))));

A07:=DMA(A06,(VOL / CAPITAL)) * 60;

A09:=IF((((A07 > 0) AND (A07 > REF(A07,1))) AND (A05 <= 88)),A07,0);

VAR1:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

VAR2:=EMA(VAR1,8);

VAR3:=3*SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1)-2*SMA(SMA((C-LLV(L,55))/(HHV(H,55)-LLV(L,55))*100,5,1),3,1);

趋势:=EMA(VAR3,3)-10;

STICKLINE((A09>0) AND 趋势<40,0,V/6,2,0),COLORMAGENTA;

粉色机构建仓区:0,LINETHICK0,COLORMAGENTA;

A011:=DYNAINFO( 5);

A013:=BARSCOUNT(HIGH);

A014:=(SMA((HIGH / HHV(CLOSE,120)),3,1) * 100);

A015:=IF((A013 > 20),A014,0);

A016:=IF((HIGH < A011),0,IF((LOW > A011),1,(((A011 - HIGH) + 0.009) / ((LOW - HIGH) + 0.009))));

A017:=DMA(A016,(VOL / CAPITAL)) * 60;

A019:=IF((((A017 >0) AND (A017 > REF(A017,1))) AND (A015 >= 88)),A017,0);

VAR21:=3*SMA((CLOSE-HHV(HIGH,27))/(LLV(LOW,27)-HHV(HIGH,27))*100,5,1)-

2*SMA(SMA((HIGH-HHV(HIGH,27))/(LLV(LOW,27)-HHV(HIGH,27))*100,5,1),3,1);

VAR22:=EMA(VAR21,8);

VAR23:=3*SMA((HIGH-HHV(HIGH,55))/(LLV(LOW,55)-HHV(HIGH,55))*100,5,1)-

2*SMA(SMA((HIGH-HHV(HIGH,55))/(LLV(LOW,55)-HHV(HIGH,55))*100,5,1),3,1);

趋势1:=EMA(VAR23,3)-10;

STICKLINE((A019 > 0 AND (趋势1<20 OR 趋势1>REF(趋势1,1)AND 趋势1<50)),0,V/5,2,0),COLORGREEN;

绿色机构出仓区:0,LINETHICK0,COLORGREEN;

AB:DRAWLINE(V>=HHV(V,10),V,V<=LLV(V,3),HHV(V,3),1),COLORYELLOW;

DRAWTEXT(CROSS(C,AB),C+5000,"B"),COLORYELLOW;

{DRAWICON(CROSS(C,AB),L*0.98,7);};

五日: MA(V,5) COLORFFFFFF LINETHICK2;

三十四日: MA(V,34) COLORFF80FF LINETHICK2;

一百四十四日: MA(V,144) COLOR00FFFF LINETHICK1;

底部区域:=MA(IF(L<=LLV(L,15),MA(C,20),0),3)/200,VOLSTICK;

入货点:=IF(REF(底部区域,1)>0 AND REF(C,1)<=REF(O,1) AND 底部区域>0 AND C>O,1,0);

DRAWICON(入货点=1,底部区域*1.2,1),COLORBLUE;

DRAWTEXT(CROSS(0.9,1/VOL*1000>0.01 AND "KDJ.J"<0),V,"☆地");

自己擅长的,做到极致,肌肉记忆,本能反应,我可以不断的优化,但是绝对不会轻易去拓展新模式。对于短线而言,没有比按照情绪周期捕捉人气龙头,更有效的操盘的方法了,我做短线核心是买到分歧点的领涨龙头,成功后持股,而不是天天操作,然后是周期切换中的人气龙头低吸。前一个买对是暴利,后一个是稳定套利,需要的是对市场情绪波动周期的理解,对题材空间的理解,然后加上耐心。

股市上的操作技术和分析方法虽然五花八门,归结起来,无非是如何买入和卖出这两个操作程序而已。条条大路通罗马,任何分析方法和实战技术都有它各自的优劣,只要适合自己运用,能够赢利,就是好技术、好方法了。所以,进入股市,屡战屡胜、不断获利的关键并不是掌握多少技术,精通了多少窍门,运用了多少方法,而是以怎样的心态来运用实战技术和分析方法来指导自己的操作。总体来说,投资者想要达到“无敌是多么寂寞”这种境界,成为股市当中顶尖高手,成为股市的最后赢家,应该首先学会培养自己的心态,唯有如此才能达到自己心中的目标!

武林高手如何练成的?挨打的次数多了,自然练出了。炒股高手如何练出的?赔钱的次数多了,自然学精了。主力也就那几招割韭菜,用完了也就黔驴技穷了。走到今天,在股市走过的弯路实在太多了,今后肯定还有失败的时候,但是已经非常少了,看主力还有什么新的割韭菜伎俩,见招拆招。技术的学习好像修炼上乘武功,从无招到有招,再到无招胜有招,每一步都是一次蜕变。

能吃到嘴里的机会、才能算是机会。如果你是狙击手,当找寻不到敌人时,就趴着等待,别乱扣扳机,否则,挂的就是自己;发现敌人了,该出手就出手、不能犹豫,且优先打军衔高的;如果敌人很狡猾,移动速度很快,水平一般的就别上了,让狙击水平厉害的上去狙击。

投资的本质是前瞻,先于市场,才能发现机会,才能游刃有余。而先于市场,往往意味着孤独,需要经受更多的磨练。没有足够的自信心和毅力,很难获得成功,这也是绝大多数散户亏损的原因。

化繁为简,是做交易的真谛。盘久必跌这种最简单的道理往往容易被忽视,目前市场最大的利空源于涨多了。因此,国庆前的基本原则就是:先控仓位,然后,有机会、就短做快干,没机会、就看戏。

短线要有所为有所不为,只做自己擅长的,没有合适的就等,走趋势的白马股不是一般人能做的,没有那个金刚钻就别去揽瓷器活,等你学着跟风去做白马股的时候,说不定就是坑了。每年都有一段坑短线客的行情,打着价值投资旗号的白马股横行,对应的世道就是少数个股操控了指数,而个股没啥赚钱效应可言,等舆论大肆鼓吹价值投资的时候,也就是抱团的机构出货的时候了。

2点半之后叫做神奇的半小时,这时候资金想的更多的是隔日溢价预期,所以风险和机会非常突出,很多票涨停刚死,结果尾盘半小时崩了,有的眼瞅着回封涨停无望,直接掉头向下给打板资金10点大面,有的票眼看风险释放完毕,一波拉升上涨停,还有一些喜欢做小动作的资金喜欢拉尾盘诱多等等。

神奇的半小时,你可以看遍股市百态。烂票直接崩,因为隔日没了溢价预期,好票直接拉,放量换手拉板很轻松。

炒股千万条,安全第一条,开盘顶一字,收盘两行泪 。龙头战法:只做龙头股,不干杂毛,没有机会就休息。炒股要:独立思考,刻苦钻研,精心研判,大胆运作,小心求证,不断修正!

专业精神的投资客只想把事情做得正确,而不是关心赚了多少钱,他知道他的先期工作都做好了,自然会赚到钱。交易者在投机时要像个职业台球高手一样,有能力看到下面要发生的很多步。交易者为抢得先机而行动---这必须变成直觉。

股市呈现明显的波动周期,下跌周期中90%以上的股票没有获利机会。可很多股民就是不信这个邪,看着盘面上飘红的股票就手痒,总报者侥幸心理以为自己也可以买到逆势走强的股票打短差,天天满仓。许多股民都是这样,钱在手里放不住三天,生怕踏空,究其心理就是想追求利润最大化。

做股票要懂得逆向思维,(集体)看空不做空,(集体)看多不做多,空者,多之源也,多者,空之患也;独立思考,用心感受市场情绪,在情绪悲观绝望时买进,在人气极度亢奋高潮时急流勇退,买在分歧,卖在一致,快人一步,抢占先机。

超短线,指的是在极短短的时间内快进快出,今买明卖是它的真实写照。每一个做超短的人都应该理性面对市场的风险。不要指望一两天的学习就能让你成为超短高手,真正的高手都是在无数次交易中磨练出来的。此外,超短线选股原则是追击当日市场强势龙头股。在热门板块中挑选个股的时候,一定要参与走势最强的龙头股,而不要出于资金安全的考虑去参与补涨或跟风的个股。

鳄鱼止损法则:如果你被鳄鱼咬到脚,你越挣扎它反而会咬到腿最后要了命,只有一开始牺牲一只脚才能保命。散户很少用,机构多用。股票买后下跌,说明判断错了,不及时止损会被长线套住(一般短线设置止损10%以内,中长线20%-30%为宜),甚至没有机会翻身。科创版的上市这个法则更要应用,科创版完善退市制度,以后退市常态化,一旦股价崩盘,最后退市的话血本无归。

有人辞官归故里,有人星夜赶考场。有人恐慌中割肉,有人蛰伏后入场。每天股市里都有进有出,自有分歧,在一次次的分歧中,市场走完了一个个悲欢交织的轮回。

股票交易实质是一种心理游戏,既是与市场中其他人的角逐,更是与内心、自我本能、人性弱点的对抗。市场交易就是简单的一买一卖,但在这一买一卖的背后,隐含着我们不同的观念、意识、目的、动机,反映出参与者不同的价值观、市场交易理念、对待金钱的态度、对待风险的态度等等。

免责声明:本文仅代表文章作者的个人观点,与本站无关。其原创性、真实性以及文中陈述文字和内容未经本站证实,对本文以及其中全部或者部分内容文字的真实性、完整性和原创性本站不作任何保证或承诺,请读者仅作参考,并自行核实相关内容。

http://www.vnetpros.com/style/images/nopic.gif
我要收藏
赞一个
踩一下
分享到

分享
评论
首页